Page 2 sur 2

Pio 9600MP : Réparation des écrans qui ne fonctionnent plus

Message Publié : 02 Novembre 2008, 23:22
par fragger008
Et j'en profite aussi pour faire un peu de pub à l'autre topic que j'avais créé peu de temps après, pour nettoyer le système d'éjection des CD :
viewtopic.php?f=13&t=24363

Sur tous mes pioneer que j'ai eu, au bout d'un certain temps, les CD patinaient et avaient de plus en plus de mal à sortir. Et c'est arrivé à un point sur ce 9600mp qu'ils restaient même parfois bloqué, j'étais obligé de tirer, taper dans tous les sens pour que ça sorte.

Du coup, j'ai tout démonté, et tout nettoyé, et maintenant ça fonctionne nickel !

Bizarre d'ailleurs que ce topic n'ait pas plus de succès que celui des nappes de fils endommagés, j'aurais pensé qu'il servirait à plus de gens. 0 réponse, c'est pas cool ça ! :lol: Non j'plaisante. :wink:

Pio 9600MP : Réparation des écrans qui ne fonctionnent plus

Message Publié : 21 Décembre 2008, 13:11
par haupkins
je viens de changer la nappe de mon vieux 9600MP => vraiment nickel avec toutes les photos c'était un jeu d'enfant !

Merci à toi

Pio 9600MP : Réparation des écrans qui ne fonctionnent plus

Message Publié : 15 Janvier 2009, 08:01
par fragger008
Pas de souci haupkins ! C'est aussi fait pour ça un forum. :wink:

Pio 9600MP : Réparation des écrans qui ne fonctionnent plus

Message Publié : 15 Janvier 2009, 22:58
par fd14
Sans vouloir interférer avec ce post bien détaillé, ce genre de problème se produit également sur le Pioneer DEX-P9R, et la réparation est sensiblement la même.

Cordialement.
fd14 <¤>

Pio 9600MP : Réparation des écrans qui ne fonctionnent plus

Message Publié : 23 Février 2011, 21:26
par steevens60
Bonjour, deja merci pour ce tuto qui me sera bien utile mais j'ai un autre probleme avec le meme poste. Il ne s'allume plus de jour au lendemain. Quand j'alume mes feux, les leds de la facades fonctionnent mais sinon il ne veut plus s'allumé. Auriez vous une idée d'ou cela peut venir?

Merci d'avance

Pio 9600MP : Réparation des écrans qui ne fonctionnent plus

Message Publié : 16 Avril 2012, 13:40
par souleyp
Sympa ce topic !

Quels sont les symptômes ? écran qui ne fonctionne plus ?, partiellement ?

J'ai mon écran qui déconne, il me manque une partie du bas, et j'ai des traînées derrières les caractères sur mon P99RS... Est ce que ça peut être les nappes ?

merci

Pio 9600MP : Réparation des écrans qui ne fonctionnent plus

Message Publié : 21 Janvier 2013, 18:01
par Sbahrro
Bonjour à tous!

Super tuto avec des photos très claires.
Par contre il n'y a pas de détails concernant le remplacement de la nappe de la façade amovible, surtout en ce qui concerne la connexion côté façade amvible justement!

Quelqu'un aurait-il procédé à son remplacement et pourrait m'expliquer?

Merci d'avance!! :)

Pio 9600MP : Réparation des écrans qui ne fonctionnent plus

Message Publié : 21 Janvier 2013, 18:18
par ALF 33