Autonews > Hi-Tech > Forum

===>La pire chose qui soit arrivée dans votre instal.

Tout ce qui concerne de près ou de loin le son et l'image dans la voiture et qui ne rentre pas dans les autres sections

===>La pire chose qui soit arrivée dans votre instal.

Message par bastenix » 05 Avril 2009, 00:32

Pfiou, aujourd'hui je suis pas passé loin! Voici l'histoire :

voulant passer en passifs, je me suis procuré un petit ppi 4 canaux, impeccable. Je sors l'ancien ppi, je remonte le nouveau, un coup de gain vite fait sur le KE, je tourne la molette du gain pour le sub un grand coup, et pris par le temps, je recupère la voiture pour faire un tour :

-sont dégueu
-souffle
-scène absente
-pas de sub

:non:

et bien, c'est quand même satisfaisant comme travail! Je passe d'une voiture correct à une vieille charrette couinante...la soirée se passe, je rentre chez moi et pris de remords, je m'arrete sur une aire d'autoroute.
Armé de mes tournevis, je passe en mode "checkup de l'install" :

RCA : ok, après moultes tests
Gains : revus, le souffle disparait.
scène : uhuh j'avais branché les RCAs à l'envers...(mon dieu que j'ai été naze!)
sub : toujours rien...

je teste en vrac :

-les fusibles de l'ampli, et je les change par précaution,
-les connexions au sub,
-l'alpine a subit un reset dans la bataille
-je tripote TOUS les switchs en long en large et en travers

Bon bon, j'essaye tous les réglages, tous les bidouillages, rien qui sort du sub. Je regarde le gain : à donf', zut dans la précipitation j'ai du tout griller! Bouhouhou mon projet d'actif qui tombe à l'eau, la risée des collègues, la honte, la crise, le chômage, la dépression...

arrivé en detresse à la maison, Plan B : je vais chercher multimètre, sub de rechange et ampli de secours...et la je tombe sur le manuel du dit PPI...

"ce serait trop bête mon ami" (oui passé 2h, je parle à mon ami imaginaire)
"lisons la bible des paypayhi, ne mourrons pas idiot. Resert toi une bière".

Qu'est ce que je me suis senti mega noob-rookie-zor en voyant ceci :

[url=http://www.hiboox.fr/go/images/auto-moto/toto,51de4a42e7a47e4d825b24e3545c5a16.jpg.html][img]http://images4.hiboox.com/images/1409/51de4a42e7a47e4d825b24e3545c5a16.jpg[/img][/url]

Rahhh sur les paypayhi c'est pas pareil, j'avais oublié, on bridge pas en prenant les "extremes" :evil: donc voila j'ai du tout grillé en "bridgeant" les deux +...depité, 2h15 du mat', je vais quand meme dans le parking, je branche correctement cette fois, l'ame en peine, j'allume :

Boum♪ Boum♪ BOUUUUM♪ ça marche!!!!!
:miam:

Merci PPI et ses amplis blindés!

Conclusion : la pire chose qui puisse arriver à mon install'...C'est moi.
bastenix
 
Message(s) : 797
Inscription : 22 Avril 2008, 22:00

===>La pire chose qui soit arrivée dans votre instal.

Message par Sull » 05 Avril 2009, 12:09

[quote]Merci PPI et ses amplis blindés![/quote]

8O
Le mien a tourné 15minutes sans capot inférieur, qui au passage sert à plaquer les transistors contre le chassis supérieur, dont à peine 5 minutes à volume normal, les 10 premières au mini.

résultat : ampli HS.
moi j'appelle pas ça du blindé, mais de la grosse m.erde.

le brax a encore de beau jour devant lui.

[quote]Conclusion : la pire chose qui puisse arriver à mon install'...C'est moi.[/quote]

dans 99% des cas on y est pour quelque chose de toute façon.
(quoique, parait qu'y'a des boiboites tellement magiques qu'elles arrivent à cramer des tweeter, mais ça, c'est une autre histoire ... )
Avatar de l’utilisateur
Sull
 
Message(s) : 11506
Inscription : 01 Février 2007, 23:00
Localisation : Derrière toi ...

===>La pire chose qui soit arrivée dans votre instal.

Message par Beta Digital 300 » 05 Avril 2009, 12:52

Sympa ces dernieres anecdotes bien detaillees 8) 8) 8)

[quote]Conclusion : la pire chose qui puisse arriver à mon install'...C'est moi.[/quote]

Pas evident a revendre :lol: :lol: :lol:


Beta Digital 300
 
Message(s) : 2997
Inscription : 04 Juin 2005, 22:00

===>La pire chose qui soit arrivée dans votre instal.

Message par carcasse » 05 Avril 2009, 13:24

[quote][url=http://www.hiboox.fr/go/images/auto-moto/toto,51de4a42e7a47e4d825b24e3545c5a16.jpg.html][img]http://images4.hiboox.com/images/1409/51de4a42e7a47e4d825b24e3545c5a16.jpg[/img][/url][/quote]

MDR rien qu'en voyant ça :lol:
carcasse
 
Message(s) : 5027
Inscription : 16 Novembre 2002, 23:00

===>La pire chose qui soit arrivée dans votre instal.

Message par marantz » 05 Avril 2009, 14:43

[quote]Merci PPI et ses amplis blindés![/quote]

8O
Le mien a tourné 15minutes sans capot inférieur, qui au passage sert à plaquer les transistors contre le chassis supérieur, dont à peine 5 minutes à volume normal, les 10 premières au mini.

résultat : ampli HS.


sur le PCX 1500? j'ai fait la même avec un powerclass auquel je tiens, => 280 euros de réparation

je me suis senti très très.....

sais tu si juste le fait de plaquer ces transistors d'alim avec une lame d'alu, permettrait d'éviter ce désagrément?
marantz
 
Message(s) : 502
Inscription : 28 Novembre 2008, 23:00

===>La pire chose qui soit arrivée dans votre instal.

Message par Sull » 05 Avril 2009, 15:43

MP :arrow:
Avatar de l’utilisateur
Sull
 
Message(s) : 11506
Inscription : 01 Février 2007, 23:00
Localisation : Derrière toi ...

===>La pire chose qui soit arrivée dans votre instal.

Message par jordan31200 » 05 Avril 2009, 17:00

a mon avis il faut que les transistors soient sur une plaque en feraille il faut qu'il refroisse bien
jordan31200
 
Message(s) : 286
Inscription : 20 Mai 2007, 22:00

===>La pire chose qui soit arrivée dans votre instal.

Message par TiTi65 » 05 Avril 2009, 17:18

Eu,alors en vrac hein:
-Fermer le coffre trop sec avec l'ampli DIY cablé en fils volant (départ d'incendie).
-Arrachage les RCA du meme ampli (meme sanction).
-Ampli DHD non fixé,arraché les fils du sub,+ sur -,et 4 mosfet d'alim (3X,aprés,j'ai décidé d'accrocher).
-Fusible pas completement mort (sans raison d'ailleur),3h de demontage la premiere fois (au multimetre,resistance proche de 0,ca semblais bon).2X.(La deuxieme fois,on est plus au point quand meme).
-Ouverture de la 306 devant >500 personnes en plein aprem,sans aucun temoin (et un 9855 en moins).
-Ouverture de la 406 3x en 3 mois.(le son fut quasi indemne).
-Cramage des volum' control du 700 en le tweakant (c'est emmerdant,faut des potard et 10m de fil aprés).
-Fil de HP qui touche la carcasse voiture,le T,il cherche pas a comprendre,il suce 10amp,mais il faut encore du son,avec de la diaphonie. (5j de recherche,tout indiquais que l'ampli etais foireux).

A froid,c'est tout ce que je vois . . .
Il doit y en avoir d'autre,dans mes debut,j'ai fait tomber un HP,qui s'est tordu le saladier,evidement.
TiTi65
 
Message(s) : 1514
Inscription : 29 Août 2005, 22:00

===>La pire chose qui soit arrivée dans votre instal.

Message par Beta Digital 300 » 05 Avril 2009, 17:48

Et bien Titi tu fais fort :!: :!: :!:


Beta Digital 300
 
Message(s) : 2997
Inscription : 04 Juin 2005, 22:00

===>La pire chose qui soit arrivée dans votre instal.

Message par carcasse » 05 Avril 2009, 22:32

[quote]-Fil de HP qui touche la carcasse [/quote]

Qu'y a-t'il ?
carcasse
 
Message(s) : 5027
Inscription : 16 Novembre 2002, 23:00

PrécédentSuivant

Retour vers Nulle part ailleurs

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)


Lancé en septembre 2007, mensup.fr est le premier portail français à s'être consacré à la thématique lifestyle au masculin. En 2010, Men's UP TV investit le PAF avec ce même positionnement unique. Men's UP propose par ailleurs deux verticales dédiées à des univers fortement masculine : l'horlogerie au quotidien avec UPtime et l'actualité automobile au quotidien avec Autodeclics.com.

un site WARM UP interactive - mentions légales - contacts