Autonews > Hi-Tech > Forum

Besoin de BONS conseils

Vous débutez et vous êtes perdu ? Posez ici toutes vos questions et exposez votre projet avant de passer aux autres sections !

Besoin de BONS conseils

Message par pat68 » 30 Octobre 2015, 05:15

Bonjour le forum,

Je suis venu chez vous pour avoir les conseils de personnes compétentes et qualifiées dans le remontage d'une installation de sono dans une voiture.

Je voulais me présenter, par politesse, mais pas trouvé la rubrique, désolé.

Je vous expose mon souci qui sera votre réflexion.

J'ai ou avais, car je démonte tout en ce moment suite un HP qui a grillé, voir deux HP grillés sur un kit éclaté suite décollage de l'un qui est tombé sur l'autre (montage collé!!!)
Je pensais faire plus simple. Ne changer que ce kit éclaté mais je vais tout repenser tant qu'à faire car je ne sais pas trop comment tout à été monté, tiré etc. même si pour une bonne part, tout fonctionnait bien. J'aurais juste décelé un pb au niveau des balances AV & AR en contrôlant les HPs grillés ou pas.

J’avais bien que les HPs AV/G qui fonctionnaient en balançant tout sur ceux-ci. Mais sur l’AV/D, en balançant tout dessus, j’avais aussi le boomer qui tournait !!

L’installation d’origine de cette voiture est :
Autoradio Delphi/Bose avec enceintes Bose à l’AV & à l’AR. (Corvette C5 de 2005)

La mienne fut achetée avec ce montage : importée des USA
Autoradio d’origine laissé en place.
Kit éclaté dans les portes AV. Ce que j’ai pu lire sur les HPs.
Le fautif, celui qui est tombé sur l’autre, pour moi, le tweeter un HP Rainbow CP80 40W (peak input power 40w) fréquence resp :150-135000hz
Sous 4ohm
Made in Germany réf : 241164

Le « gros » en dessous avec en son centre « un truc » qui ce dévisse sans pouvoir s’enlever pour autant. Un HP de 165mm qui viendrait de chez J-L Audio, noté dessus : J-L 137A
Il a une allimention sur la grosse membrane et une alimentation sur la « petite » ce tube qui se dévisse.
Lui était branché JE NE SAIS COMMENT en fait !!!!!! Gros gros mystère que je n’arrive toujours à comprendre !
Je n’ai pas encore tout compris dans leur branchement, mais j’y réfléchis encore et peu être qu’avec vous je comprendrai. Même si je m’en fou un peu puisque normalement, je vais tout virer.
Bref, je ne comprends vraiment rien, mais alors rien. C’est à la sortie de l’ampli Bose. Deux des six fils (noir/vert & noir /rouge) allaient directement au bi-cône !! sur la grosse membrane.
Les quatre autres fils (noir/vert & noir /rouge) reliés ensemble par paire en respectant les couleurs, allaient à une sorte de transistor jaune « LGU 335J 190 met » avec un piquage que je pense comprendre, mais pas plus que ça non plus !! Voyez la photo (plus tard si vous le souhaitez ou ici : http://www.corvetteforumfrance.com/t220 ... -2-din-gps
) Car ceux qui ne passe pas dans ce « filtre » viennent chacun à une borne du HP et les deux autres, l’un rentre d’un coté de ce « filtre » et l’autre de l’autre coté de ce « filtre pour finir chacun à l’autre borne de l’alimentation des membranes du HP !! Je n’y comprends rien à rien.

Qu’il reste deux HPs à l’AR, dans les montants, qui semblent fonctionner mais avec très peu de puissance. Ils ne semblent plus être en Bose !! ni amplifiés !!
Je verrai au démontage aussi.

Un boomer dans le coffre de marque ULTRA sans autre indication dessus. Un boomer de 25 /30 cm de diamètre qui pèse au moins 15kgs !!

Le tout relié à deux ampli « Arc audio 125.2 » de 70 watts RMS.

Eux seraient bien branchés, un montage propre, alimentation nickel, masse etc.
Les RCA qui les alimentent viennent de je ne sais ou car d’origine sur l’autoradio d’origine il n’y a pas de RCA.
Je vais continuer de démonter ce jour et trouverai certainement comment ils ont repiqué ces RCA.

Sachant que cette install. va virée. Ne perdez pas trop de temps à comprendre vous aussi.

Ce que je voudrais bien, s’il vous plait. C’est m’aider à bien appairer mon nouveau montage.
Sachant que je vais monter une source en 2din de chez nous Pioneer, Kenwood, Alpine etc (4x50watts) avec sorties RCA, sub pour un réglage à part. A vous de me dire déjà ?
Que je veux conserver mon boomer car il donne bien.
Ainsi que mes deux amplis qui s’intègre bien dans cette voiture après modif. pour leur fixation dans le coffre en plus, l’alimentions, RCA déjà tirée.

Ma demande : Votre aide, si vous le voulez bien ?
Accorder toutes cette nouvelle installation afin d’avoir un bon rendu, bon volume, bonne puissance avec un son clair et fort en conservant mes deux ampli, mon boomer (au pire, je peux le virer)

Perso, je voyais un truc dans ce style :
La source + kit éclaté à l’AV amplifié par ?????
Deux gros HPs de 250mm à l’AR car j’ai trouvé des boite qui sont faite pour se loger dans le coffre ayant un trou de ce même diamètre et que j’ai la flemme de tout reboucher. Je pensais y mettre des Pioneer ts-a2503i amplifiés par l’un des amplis Arc audio.
Le boomer toujours alimenté et amplifié par l’autre Arc Audio.

Voici voila ma demande d’étude.

Merci à vous d’avoir tout lu, peu être pas tout compris, mais ce n’est pas grave. Le plus important, c’est d’appairer cette nouvelle installation.

Merci d’avance pour votre aide

Salut à tous

Pat
pat68
 
Message(s) : 25
Inscription : 28 Octobre 2015, 09:29

Re: Besoin de BONS conseils

Message par Sull » 31 Octobre 2015, 01:13

Bonjour,

pat68 a écrit :Je voulais me présenter, par politesse, mais pas trouvé la rubrique, désolé.

Normal, y'en a pas.

pat68 a écrit :Mais sur l’AV/D, en balançant tout dessus, j’avais aussi le boomer qui tournait !!

Le sub ?

pat68 a écrit :Sachant que cette install. va virée. Ne perdez pas trop de temps à comprendre vous aussi.

Tant mieux, parce que je n'ai rien compris :mrgreen:

Pour ta demande, ça tombe bien, t'as décidé de garder les amplis Arc Audio (marqué plutôt réputée),
le sub (que je ne connais pas mais qui semble te convenir), et virer les HP de devant (inconnu au
bataillon cette référence présumée de JL Audio, mais je connais surtout leurs subs et amplis)
et aussi le poste d'origine : c'est toujours chiant ces trucs Bose et compagnie, on sait jamais
vraiment comment c'est raccordée entre le poste, l'espèce de faux-ampli à deux balles derrière, etc.

Concrètement, si le montage des amplis est bon, je te conseille de partir au plus simple :
les HP arrières ne servent à rien pour la qualité d'écoute (on est pas en home cinéma ...),
puisque le sub s'occupe déjà de faire des basses, des gros 25cm ne sont pas nécessaire, donc autant
se concentrer sur l'avant, achète un poste (suivant ses fonctions, son look, son prix, tu choisiras
tout seul, du moment qu'il a 3 paires de sorties RCA (Front / Rear / Sub, on va y revenir).
Et ensuite un bon kit éclaté complet pour l'avant, avec ses woofers, ses tweeters, et ses filtres
passifs, à toi de voir le diamètre (16,5cm ?), que tu brancheras sur l'autre ampli Arc Audio.
À mon avis tu obtiendras plus facilement un résultat probant qu'en bidouillant un truc à l'avant
et en mettant des gros Pioneer sur l'Arc Audio pour l'arrière.
Avatar de l’utilisateur
Sull
 
Message(s) : 11468
Inscription : 01 Février 2007, 23:00
Localisation : Derrière toi ...

Re: Besoin de BONS conseils

Message par Sull » 31 Octobre 2015, 01:28

Au passage tu en profiteras pour tirer des RCA toi-même entre le poste et les amplis,
de cette façon tu devrais régler le soucis de balance (sûrement que le RCA du sub est repiqué
sur le signal des HP de droite). Il faudra aussi vérifier les réglages de l'ampli. Peut-être qu'ils
ont été adapté au voltage du signal déjà amplifié (principe des entrées haut-niveau).
Je sais que certains JL Audio par exemple fonctionnent de la sorte, on fabrique un faux RCA,
qui se repique sur le poste d'origine (donc déjà amplifié) et on baisse la sensibilité d'entrée
de l'ampli (gain) afin d'éviter de saturer les étages d'entrées de l'ampli. Bref. On y reviendra.

Pourquoi 3 paires de sortie RCA pour le nouveau poste ? Des fois que tu sois vraiment tenté,
à l'avenir, de rajouter des HP derrière et un 3ème ampli, on sait jamais, vaut mieux prévoir.
Personnellement j'en vois absolument pas l'intérêt mais c'est pas moi qui paye :lol:
Avatar de l’utilisateur
Sull
 
Message(s) : 11468
Inscription : 01 Février 2007, 23:00
Localisation : Derrière toi ...

Re: Besoin de BONS conseils

Message par pat68 » 31 Octobre 2015, 01:52

Salut, merci pour tes réponses, c'est sympa.

Si pas de case "présentation" : Comma ça, c'est fait alors, lol

J'ai un peu mieux compris leur sacré branchement. Mais je suis vraiment con de me creuser le tete depuis des jours pour qqs chose que je vais tout virer, mais j'aime comprendre.
D'après ce que j'ai pu voir hier en finissant le démontage de l'autoradio. j'ai un peu mieux compris la distribution du son amplifié et ce branchement "complexe" de sorti (je pense) des amplis Bose.
Déja, VRAIMENT un travail de porc par endroit :evil:
Un travail à l'Américaine en fait.
Les fils dénudés torsadés entre eux, pas de soudure, pas de rétractable, je vous jure!!!
Le pire que j'ai vu, sur la masse (coté extérieur de la prise) d'un RCA un fil enroulé autour maintenu en place par du chatertone!! du grand n'importe quoi :shock: :shock: :shock:
D'après ce que je crois comprendre, il aurait entré le son amplifié dans les fils d'origines derriere l'autoradio pour repiquer le signal à la sortie de l'ampli Bose dans la porte. Enfi, c'est ce que je pense, mais rien de sur non plus. Car autrement, il y aurait eu un bug au niveau de l'empilage des signaux sur amplifié (NON?) Maintenant, je peux me tromper. Pour le dédoublage des autre fils qui arrivent à cette boite jauge, certainement un filtre ou qq chose comme ça. Puis le branchement des trois membrannes

oui, conserver les 2 Arc audio serait cool. Le sub aussi, mais rien d'obligatoire pour autant. A voir avec ce que vous me trouverez comme montage.

Le montage des amplis est bon (cablage, etc) Le raccordement RCA sera encore MEILLEUR plus puisqu'ils auront chacun leur sortie / entrée RCA avec la nouvelle source et non plus une extrapolation via un repiquage pour alimenter un émulateur de RCA qui allait dans une sorte de Y pour les alimenté en son. :shock: :shock:

Ok, pour les gros 25mm de l'AR. ça m'arrange coté place de rangement, coté budget et surtout que je ne voyais pas comment et ou j'allais mettre un autre ampli pour l'AV. Je vais donc conserver une config standard.
Pour la source, oui, pas de souci. je veux le plus "simple" possible, pas de GPS etc. Je m'en fou grave.
Par contre, oui, tu m'expliqueras bien l'histoire des 3 sorties RCA (Front / Rear / Sub).

OUI, le kit éclaté est bien avec du 165 ou 170. Quel model prendre? pour une bonne qualité, un bon gros son, sachant que j'écoute plustot de l'electro et assez fort à très fort

Je ne veux JUSTEMENT faire aucune bidouille. Je veux du propre en tout point, cablage, son, ormonie etc.

Donc, meme config que j'ai viré, sauf en refaisant tout à propre avec un nouveau kit éclaté à l'AV.

Mais pourquoi les trois RCA dans ce cas. Puisqu'un RCA ira pour l'ampli HP avant. RCA sub, pour l'ampli du sub.
pat68
 
Message(s) : 25
Inscription : 28 Octobre 2015, 09:29

Re: Besoin de BONS conseils

Message par Sull » 31 Octobre 2015, 02:03

pat68 a écrit :Mais pourquoi les trois RCA dans ce cas. Puisqu'un RCA ira pour l'ampli HP avant. RCA sub, pour l'ampli du sub.

C'était juste au cas où tu changeais d'avis par la suite, pour les 25cm.
Personnellement je pars du principe qu'il vaut mieux commencer avec le minimum (avant + sub),
mais prévoir quand même une porte de sortie, niveau compatibilité matos.
Maintenant si tu es sûr de ne pas vouloir toucher à l'arrière, laisse tomber cette idée ;)

Pour le kit, je sais pas trop, ça dépend du budget, Vibe serait peut-être adapté à l'électro, à voir :
Kit 2 Voies Série Blackair - 16,5cm (en plus, c'est jaune, ça sera assorti à la Corvette ... :lol: )
Avatar de l’utilisateur
Sull
 
Message(s) : 11468
Inscription : 01 Février 2007, 23:00
Localisation : Derrière toi ...

Re: Besoin de BONS conseils

Message par pat68 » 31 Octobre 2015, 02:08

Pour les RCA, je vais les contrôler. Mais j’ai trouvé le pourquoi du bug lorsque j’ai démonté la source hier apm. C’était au niveau du repiquage derrière l’autoradio.

Le réglage des amplis sera ma bête noire car je ne sais pas faire du tout.
Peu être qu’avec des explications ou je ne sais quoi comme matériel je pourrai le faire. Mais à l’instant T. Je ne sais pas faire, hélas. Car, oui, je pense qu’ils auront été réglés pour ce Bose de misère etc. etc le kit éclaté à l’AV qui ne sera plus.
Par contre, je crois bien qu’ils ont laissé les HPs d’origine à l’arrière pour les avoir entendu lors des contrôles. Mais ils n’avaient aucune puissance. Je n’ai pas encore déshabillé cette partie. Mais je pensais les débrancher tout simplement.

En tout cas, merci pour tes explications sur le réglage du gain etc des amplis. Car vu ce que tu me dis. Ca ressemble exactement au branchement qu’ils sembleraient avoir fait puisque le signal des amplis passait dans les fils d’origine derrière l’autoradio pour être repiqué en sortie des petits amplis Bose noté 100watts)
J’ai des photos de tout si tu veux voir. Même si tout est viré à cette heure. Histoire de comprendre et être moins con (pour moi)

OK, je comprends mieux ton histoire des 3 RCA. Si je rajoute des HPs à l’arrière, c’est maintenant ou jamais. Je ne redémonte plus cette voiture. C’est fini. Si l’un des kit n’avait pas claqué, tout restait ainsi. Cela fait 4 ans que je la prépare. Elle venait d’être fini ou presque. Juste l’entretien hivernal à faire et l’entretien courant, rien d’autre.
Donc, si je rajoute des enceintes AR et ampli, c’est maintenant ou pas.
Je ne suis plus à un billet de 500 euros pour cette voiture.
Ce que je veux, c’est du bon gros son, point

Je te remercie pour tes conseils, pour tout.

Au plaisir d’alimenter ce post jusqu’à la fin………au réglage des amplis.
@+
pat68
 
Message(s) : 25
Inscription : 28 Octobre 2015, 09:29

Re: Besoin de BONS conseils

Message par pat68 » 31 Octobre 2015, 02:20

qqs photos

les amplis

Image

le kit éclaté AV

Image

Son branchement coté porte
Image
Image
Image

Le boomer
Image
Image

le branchement derriere l'autoradio :shock: :shock: :shock: :shock: :shock: :shock:
Image
Image
Image
Image

la fin du démontage
Image

la "vielle" sono avec sa nouvelle console etc
Image
pat68
 
Message(s) : 25
Inscription : 28 Octobre 2015, 09:29

Re: Besoin de BONS conseils

Message par pat68 » 31 Octobre 2015, 02:22

si je monte les gros HPs derriere, c'est comme ça.
Sauf la place des amplis et le milieu est déja pris par le boomer enfermé dans le gros trou carré fermé par le meme couvercle micro perforé

Image
pat68
 
Message(s) : 25
Inscription : 28 Octobre 2015, 09:29

Re: Besoin de BONS conseils

Message par Sull » 31 Octobre 2015, 02:47

pat68 a écrit :Le réglage des amplis sera ma bête noire car je ne sais pas faire du tout.
Peu être qu’avec des explications ou je ne sais quoi comme matériel je pourrai le faire

Ouais t'inquiète, y'a des méthodes faciles pour dégrossir tout ça, suffit de comprendre ce qu'on fait.

pat68 a écrit :je crois bien qu’ils ont laissé les HPs d’origine à l’arrière (...) je pensais les débrancher tout simplement

C'est une solution, ou alors les brancher sur les sorties amplifiées du futur poste.
Elles ne serviront alors que de rappel car évidemment la puissance sera bien moindre (env. 4x moins).
Et au pire c'est pas compliqué de les débrancher sans tout redémonter si ils te saoulent.

pat68 a écrit :Car vu ce que tu me dis. Ca ressemble exactement au branchement qu’ils sembleraient avoir fait

Bah en même temps, c'est logique, puisque je me suis basé sur tes explications :lol: ;)
J'y vois plus clair avec les photos que tu viens de poster, y'a un module pour convertir les sorties
déjà amplifiés avant d'envoyer le signal aux entrées RCA des amplis. (ou au moins au 1er)

pat68 a écrit :Donc, si je rajoute des enceintes AR et ampli, c’est maintenant ou pas.
Je ne suis plus à un billet de 500 euros pour cette voiture.
Ce que je veux, c’est du bon gros son, point

Franchement, c'est à toi de voir. Le soucis, si tu rajoutes un ampli, c'est de voir si le câble d'alim
qui est actuellement en place sera suffisamment gros pour supporter la consommation supplémentaire.
Pour ça, il faudrait voir ce que c'est comme câble (section en mm² ou en AWG).

Techniquement, un petit ampli mono Class D pour le sub, ça ne consomme pas énormément.
Et donc récupérer l'Arc Audio pour les haut-parleurs arrières, pourquoi pas.
Autre solution : brancher tout simplement les enceintes arrières par dessus les avants,
au niveau des bornes de l'ampli. Il devrait alors fournir 2x125w RMS au lieu de 2x70w,
mais bien sûr cette puissance devra donc se diviser entre l'avant et l'arrière.
C'est pas l'idéal théorique pour driver correctement des gros 25cm, mais ça se teste.

Faut que je trouve les archives de ton ampli, sur leur site c'est une nouvelle version :
http://www.arcaudio.com/p/ks-125-2-bx-mini
(bon en même temps, ça a l'air d'être un peu près les mêmes)
Avatar de l’utilisateur
Sull
 
Message(s) : 11468
Inscription : 01 Février 2007, 23:00
Localisation : Derrière toi ...

Re: Besoin de BONS conseils

Message par Sull » 31 Octobre 2015, 03:08

J'arrive vraiment pas à reconnaitre le HP avant (woofer).
J'ai une hypothèse pour le branchement du tweeter sur le woofer, c'est peut-être un modèle
avec possibilité de monter le tweeter à l'intérieur de la membrane (c'est à dire en faire un coaxial),
ce qui expliquerait l'histoire du truc qui se dévisse de la membrane. Et le tweeter Rainbow, qui n'est
peut-être pas celui prévu à la base, aurait été repiqué la-dessus, par soucis de facilité.

Ça me permet d'aborder un point, si tu veux, l'idéal pour un tweeter est d'être à hauteur d'oreille.
Concrètement dans une voiture, ça se joue au niveau du "triangle" de rétroviseur, ou du montant.
Je comprendrais que tu n'aies pas envie de charcuter ta belle américaine, alors penses à l'orienter
un peu si tu repars sur le même montage, par exemple celui de gauche qui vise la tête du passager,
et celui de droite qui vise la tienne, suivant ce qu'il est possible de faire.

Marrant, l'ampli est ... jaune :mrgreen:
Le câble de masse est aussi gros que l'alim ? On voit pas trop sur la photo.
Avatar de l’utilisateur
Sull
 
Message(s) : 11468
Inscription : 01 Février 2007, 23:00
Localisation : Derrière toi ...

Suivant

Retour vers Démarrer du bon pied

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)

cron

Lancé en septembre 2007, mensup.fr est le premier portail français à s'être consacré à la thématique lifestyle au masculin. En 2010, Men's UP TV investit le PAF avec ce même positionnement unique. Men's UP propose par ailleurs deux verticales dédiées à des univers fortement masculine : l'horlogerie au quotidien avec UPtime et l'actualité automobile au quotidien avec Autodeclics.com.

un site WARM UP interactive - mentions légales - contacts