Page 1 sur 3

Problème amélioration sono BMW e39

Message Publié : 14 Juillet 2014, 21:42
par nomilk
Bonjour à tous,

J'ai essayé d'améliorer la sono de ma e39.

J'ai ajouté un ampli Signat Roc 1.4, qui prend en charge les HP de 13cm (qui sont sensés faire les graves dans les e39). Donc j'ai dévié le faisceau vers le Signat.
Sauf que j'ai oublié de couper le faisceau de sortie des HP de 13cm sur l'ampli OEM, avec le Signat branché et la musique à faible niveau.
Donc ça a fumé, et mon ampli d'origine est HS (et bien :p ). Il ne semble pas y avoir d'autres soucis sur d'autres composants. Du moins mon poste fonctionne, les boitiers GPS, radio, TV etc fonctionnent, tout comme le Signat.

Du coup je vais changer mon ampli OEM (pour une autre OEM).
Mais avant ça, je veux savoir pourquoi le 1er a presque pris feu.

Je pense que c'est dû au fait que je n'ai pas coupé les sorties de l'ampli, qui a donc reçu le signal amplifié par le Signat. De toute façon c'est le seul lien entre les 2 amplis qui restait.
Mais ça ne peut pas être dû à autre chose?
Je pense par exemple à un problème d'impédance, ou bien simplement l'ampli OEM qui essayerait d'amplifier le signal des 13cm, signal qui n'arrive pas, donc l'ampli forcé à fond pour amplifier et finit par prendre feu?
Ca me semble un peu tiré par les cheveux mais je préfère étudier cette possibilité et l'éliminer, avant de cramer un 2d ampli.

Bon sinon j'ai du son sur les HP amplifiés par le Signat :lol:

Re: Problème amélioration sono BMW e39

Message Publié : 14 Juillet 2014, 21:51
par Sull
nomilk a écrit :bien simplement l'ampli OEM qui essayerait d'amplifier le signal des 13cm, signal qui n'arrive pas, donc l'ampli forcé à fond pour amplifier et finit par prendre feu?

Si y'a rien de branché derrière c'est pas grave, pareil si il est allumé et qu'il n'y a pas de signal en entrée.

Re: Problème amélioration sono BMW e39

Message Publié : 14 Juillet 2014, 22:01
par nomilk
Au moment où c'est parti en latte, il y avait bien les HP branchés dessus.
Il n'y sont plus. J'ai fait un test dans la journée, après avoir enlevé les câbles: ça chauffe beaucoup, mais d'un côté vu les dégâts sur le CI c'est pas étonnant.

Donc déjà, pas de raison que le nouveau, sans rien de branché en sortie ni entrée dessus, ne crame à cause de ça?
Du coup vu qu'il n'est plus relié au Signat, ça devrait être comme avant, donc logiquement pas de soucis?
Et ce serait dû au fait que j'ai renvoyé du courant amplifié, qu"il y avait les HP derrière sans signal entrant?

Restent des problèmes éventuels d'impédance?

Re: Problème amélioration sono BMW e39

Message Publié : 24 Juillet 2014, 07:33
par JPG
L'impédance de sortie d'un ampli est proche de zéro. Donc deux amplis branchés en parallèle = court-circuit ! La technique audio ça ne s'improvise pas...

Re: Problème amélioration sono BMW e39

Message Publié : 24 Juillet 2014, 21:48
par nomilk
Je pense que c'est ça, vu la tronche du circuit imprimé de mon ampli BM.

Mais si les 2 amplis sont en parallèle et pas reliés, pourquoi un court circuit?
Dans mon cas, l'ampli OEM s'occupe des tweeters, le Signat du reste. Donc à part le poste, rien ne les relie. Donc ils sont reliés par le poste, donc l'entrée, en sortie ils vont chacun à des HP différents... Ca craint quand même?

Bon par contre avant les 2 amplis étaient reliés en sortie par des câbles directs de l'un à l'autre (que je n'avais pas coupés), mais ce n'est plus le cas.

Je peux remettre mon ampli OEM (enfin un nouveau :P ) sans craintes?

Pour le plaisir, feu mon ampli BMW
Image
Image

Le circuit imprimé est HS, coupé. Et quand j'ai tout sorti 2 pistes se touchaient.
En suivant les pistes sur un plan, j'ai constaté que ça allait à 2 des 4 câbles que j'avais oublié de couper.

Re: Problème amélioration sono BMW e39

Message Publié : 23 Janvier 2015, 22:22
par repso59
Bonjour
j ai une bmw 525d touring e39
J adore la musique etje suis déçu par le peu de basses qui sortent des Hp.
j aimerai installer un caisson de basses mais je ne sais pas si il faut un ampli ou pas et surtout ou et comment lesracvorder.
quelqu'un peut-il m aider?

Merci

Re: Problème amélioration sono BMW e39

Message Publié : 23 Janvier 2015, 22:39
par nomilk
Ben déjà, ça dépend si t'as les DSP ou l'option HIfi (regarde dans le coffre, derrière le cache à droite, si t'as une grosse boite noire qui remplit, t'as l'un des 2 et tu peux essayer de te piquer dessus). Et là t'as déjà un ampli sous le plancher du coffre, t'as qu'à te piquer dessus)
Sinon c'est la sono de base, et là faudra piquer un signal existant (HP du plafond par exemple) et l'amplifier pour en prendre les basses, mais y'a pas de signal dédié.
Dans tous les cas, il faut un soit un caisson amplifié (j'avais un Focal Bus20, c'est tout petit et ça soutient déjà bien), soit mettre un ampli+caisson (ça prend plus de place, mais t'auras clairement plus de basses)

Re: Problème amélioration sono BMW e39

Message Publié : 24 Janvier 2015, 18:49
par repso59
Bonjour
j ai une bmw 525 d touring e39 . Comme beaucoup j aime la musique et je suis déçu par le rendu des basses de ma bmw.
j ai envie de mettre un caisson de basses avec un ampli (rca).

Seulement j ai regardé derrière mon autoradio et pas de connexion rca.

Comment puis je raccorder mon ampli rca?

N y a t il pas un interface rca ou autre a brancher derrière le poste?

Aidez-moi s' il vous plaît

Re: Problème amélioration sono BMW e39

Message Publié : 24 Janvier 2015, 18:55
par repso59
L ampli sous le plancher c'est le tuner analogique.
J ai branché dessus un tuner dvb-t.
Dans le coffre a droite j ai un boîtier noir.

Re: Problème amélioration sono BMW e39

Message Publié : 24 Janvier 2015, 18:57
par repso59
C'est un caisson + un ampli que j'ai acheté. Seulement je suis bloqué car derrière mon autoradio je n ai pas de rca.