Autonews > Hi-Tech > Forum

Tweeter séparé de leurs médium

Autoradios, amplificateurs, processeurs, haut-parleurs, câblage, accessoires

Re: Tweeter séparé de leurs médium

Message par Sull » 07 Janvier 2016, 00:02

Des 10cm ça sature très vite, à cause des basses.
Faut, dans l'idéal, trouver un moyen de filtrer pour virer les graves.
Par exemple, s'ils étaient branchés sur l'ampli Blaupunkt, utiliser la fonction X-Over High Pass 100Hz.

Pour revenir au caisson dans le coffre, on déconseille d'en utiliser un combiné avec des HP en plage.
La pression que génère un caisson à haut volume peut les perturber et les user prématurément.
Avatar de l’utilisateur
Sull
 
Message(s) : 11467
Inscription : 01 Février 2007, 23:00
Localisation : Derrière toi ...

Re: Tweeter séparé de leurs médium

Message par charlyto45 » 07 Janvier 2016, 21:44

Donc pour le caisson il faut quoi ? Une "évacuation d'air (de son) via un troue dans le medium ? Une isolation laine de verre+ "cliche de charge" ( l'espèce de bol en plastique qui viens derriere les HP"
Ah daccord pour les 10cm je vais essayésinon il existe pas des filtres passe haute qui empeche les basses de venir ? Je demande on sais jamais ^^
C'est bon d'ailleurs j'ai mis mes iss165 avec les tweeter que j'ai placer au dessus des ceinture avant (millieu de voiture quoi..)
charlyto45
 
Message(s) : 19
Inscription : 27 Décembre 2015, 00:26

Re: Tweeter séparé de leurs médium

Message par charlyto45 » 07 Janvier 2016, 21:46

charlyto45 a écrit :Donc pour le caisson il faut quoi ? Une "évacuation d'air (de son) via un troue dans le medium ?

Je parle biensure de la plage arrière en medium pas des woofer medim ^^
charlyto45
 
Message(s) : 19
Inscription : 27 Décembre 2015, 00:26

Re: Tweeter séparé de leurs médium

Message par Sull » 08 Janvier 2016, 02:40

Je sais pas, j'ai jamais fait ce type de montage.
D'ailleurs, certains semblent avoir eu le soucis mais je dis pas que c'est systématique.

Je vois vraiment pas l'intérêt de se coller des tweeters en plein dans les oreilles mais c'est toi qui voit :shock:
Ton autoradio, c'est quoi ?
Avatar de l’utilisateur
Sull
 
Message(s) : 11467
Inscription : 01 Février 2007, 23:00
Localisation : Derrière toi ...

Re: Tweeter séparé de leurs médium

Message par charlyto45 » 08 Janvier 2016, 07:39

Le moin chère de nauroto mdr ^^..c'est un blaukpunkt tokyo 110.
Et dailleur j'ai brancher mes tweeter directe au cosse des Hp medium mais il ne font pas tant de bruit que sa.. enfin c'est un ho de 2cm en meme temp mais vraiment sa complète le son sa en joue pas vraiment.. est ce normal ou y a un problème ? Car j'ai que 2 borne 11 et 1 - enfin normal .. pas 4 pour raccorder les tweeter..
Pour le caisson si je met des cloche en plastique + laine de verre sa isole assez pour protéger des HP ?
Merci encore pour les conseils
charlyto45
 
Message(s) : 19
Inscription : 27 Décembre 2015, 00:26

Re: Tweeter séparé de leurs médium

Message par Sull » 09 Janvier 2016, 01:26

Avant d'aller plus loin, les tweeters, tu les as branché avec le câble fourni ?
Il permet de filtrer les tweeters pour éviter de les cramer avec du grave...

charlyto45 a écrit :Pour le caisson si je met des cloche en plastique + laine de verre sa isole assez pour protéger des HP ?

Ouais par exemple, laisse du volume quand même hein, que le woofer respire ...
Avatar de l’utilisateur
Sull
 
Message(s) : 11467
Inscription : 01 Février 2007, 23:00
Localisation : Derrière toi ...

Re: Tweeter séparé de leurs médium

Message par charlyto45 » 10 Janvier 2016, 18:40

Oui j'ai respecté le shema donné par focal mais j'ai quand même soudé les connecteurs des filtres au cas ou..
Oui ou sinon relevé la plage genre de 5-7cm et la callé.. genre 1 pente pour laissé passer les boom du sub ? C'est une idée alternative..
Sa y est on ma donner le fameux caisson.. alors déjà la marque je connais pas : Zeus. Enssuite ses caractéristiques : 46cm 1250w MAX (W rms inconnu j'ai chercher sur le net..) et un casson basse reflex (je crois il y a une entrée d'air) et c'est tout .. alors je me demande si c'est deja pas trop pour une clio ? Et si je met un ampli genre 150wrms y a t'il des risque apart de pas utiliser toute la puissance du sub ?
charlyto45
 
Message(s) : 19
Inscription : 27 Décembre 2015, 00:26

Re: Tweeter séparé de leurs médium

Message par Sull » 10 Janvier 2016, 22:09

:shock: Ça race ! Zeus ! Ça fait bien longtemps que j'en avais pas vu tiens ! :twisted:
C'était une marque bien connue à l'époque, y'a 15 ans facile. Apparemment, ça envoie ...
Je connais pas ton modèle et d'ailleurs leur gamme était assez obscure pour moi,
mais on en voyait pas mal dans des caisses principalement orienté vers le gros son ...
Et en plus, en 46cm ... Bon tu verras bien pour l'ampli, vu que t'as pas forcément l'intention
de le garder, ça fera l'affaire en attendant, même si c'est pas l'idéal.
Avatar de l’utilisateur
Sull
 
Message(s) : 11467
Inscription : 01 Février 2007, 23:00
Localisation : Derrière toi ...

Re: Tweeter séparé de leurs médium

Message par charlyto45 » 11 Janvier 2016, 11:20

Bon alors ce matin apres avoir regarder mes freins et leurs bruit bisard.. je me suis pencher sur ce fameux caisson.. et j'ai comencer par essayer de le mettre dans le coffre.. il manquais 10cm jai donc baisser les sièges... sa commençais mal.. bon enssuite je le branche a 1 seul canal qur mon ampli (45w rms) je met le x-over sur passe basses, les basses a 18db, gain a fond et les hz a environ 50/60hz de ce que j'ai compris qur le net ^^ j'envoi une musique d'electro et un boom de fou surgis.. ultra puissant a en faire vibrer la caisse du volant au essuie glace ( pas super fort mais sa bougeais a chaque boom... sa recouvrais mes 2 hp de 10cm a lavant pour dire .. sa fait un peut trop.. je pense le vendre ou l'échangé.. tu as une idée du prix que sa peut couté ? Si c'est une bonne marque et vu comme sa envoie.. il n'a servie qu'une semaine dailleurs l'ancien proprio a tenu ce temps la avant de peter 1 cable et l'enlevé..
Merci beaucoup en tt cas
charlyto45
 
Message(s) : 19
Inscription : 27 Décembre 2015, 00:26

Re: Tweeter séparé de leurs médium

Message par Sull » 11 Janvier 2016, 14:26

Mouahahahahaha t'as le lien de ce magnifique site internet qui t'as conseillé ça que je me marre ?
charlyto45 a écrit :je le branche a 1 seul canal qur mon ampli (45w rms) je met le x-over sur passe basses, les basses a 18db, gain a fond et les hz a environ 50/60hz de ce que j'ai compris qur le net ^^


Alors :
- ton ampli a sûrement la possibilité d'être "ponté", utiliser deux canaux en un seul pour un sub
- x-over sur passe-bas, ok
- bass-boost, c'est marrant moi je conseille de laisser à 0 ... voir un ou deux dB mais pas plus ...
- gain à fond, mais bien sûr ! souvent, il se retrouve plus fort que les enceintes, mais pas à fond !
- les Hz à 50/60Hz, si c'est les Hz du Low-Pass, ça va, tu peux jouer à l'oreille entre 50 et 70.

Revenons sur le pontage de l'ampli : "Bridge Mode" :
http://www.blaupunkt.neostrada.pl/img/gta400f/3.jpg
Branche, pour ton sub, comme indiqué sur la photo, un plus d'un coté un moins de l'autre.
Ton sub recevra plus de puissance, mais la puissance est aussi nécessaire pour contrôler un 46cm !
C'est pas uniquement pour faire plus de bruit ...

Le réglage du bass-merde : comme t'as que 0 / +9 / +18, laisse à 0 ...
Pour info, à +3dB, si on considère que le bass-boost agit à 45Hz (valeur commune), à chaque fois
que la musique exigera de reproduire du 45Hz, l'ampli devra envoyer 2x plus de puissance que si
le bass-boost était à 0 ... à +10dB, c'est 10x plus de puissance, je te laisse calculer la fonction
logarithmique pour déterminer le massacre à +18dB ... Ton ampli doit être à la ramasse en plus :shock:
De tête on tourne à quelque chose comme x64 pour la puissance, l'ampli peut pas suivre proprement ...

Pour le gain, ma fois ça se règle à l'oreille justement pour pas que ça se transforme en boite de nuit.
Commence à 8v (c'est le mini) et évidemment t'entendras pas le sub, tu monteras progressivement.
Faut ensuite affiner quand par exemple tu modifie la fréquence du X-Over, et trouver un compromis.

Pour ton MP, les photos faut faire "Transférer une pièce jointe" quand tu rédige un message.
Voir l'onglet en dessous de "Envoyer", ensuite tu sélectionne depuis le PC puis "ajouter" et "insérer".
Sinon y'a les classiques hébergeur d'image : http://www.hostingpics.net/envoi.html puis lien vignette
Avatar de l’utilisateur
Sull
 
Message(s) : 11467
Inscription : 01 Février 2007, 23:00
Localisation : Derrière toi ...

PrécédentSuivant

Retour vers Matériel audio

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)


Lancé en septembre 2007, mensup.fr est le premier portail français à s'être consacré à la thématique lifestyle au masculin. En 2010, Men's UP TV investit le PAF avec ce même positionnement unique. Men's UP propose par ailleurs deux verticales dédiées à des univers fortement masculine : l'horlogerie au quotidien avec UPtime et l'actualité automobile au quotidien avec Autodeclics.com.

un site WARM UP interactive - mentions légales - contacts