Page 1 sur 1

Son très faible sur T-amp Muse M50

Message Publié : 11 Février 2016, 14:21
par adrien78
Bonjour à tous,

Nouvellement inscrit suite à un problème dont je fais face après une install maison sur ma voiture.

Je dispose d'un poste Retrosound Hermosa dont voici les spec :

Power Requirements : 10.5-14.4V
Current Consumption : Max. 15A
Current Consumption : <3.5 mA
Output Power (@ 12V @ 4 ohm @ 1% THD) : 15x4w RMS 45x4 Max Power
Output Impedance : 4-8ohm
Low Level Output (4 Channels) : 2.85V

Il dispose de deux sorties pré-ampli RCA (front + rear)
Sur cette sortie pré-ampli j'ai posé un T-amp Muse M50 couplé a 2 enceintes pioneer en 40W nominal.

Spécifications de l'ampli :

Power supply:+12-25V Single Power supply.
2 audio Channels:each channel can connect 4ohm & 8ohmspeakers.
Output Power(Each Channel@ VS = 24V).
32W/Channel(4ohm, 1%,THD+N).
16W/Channel(8ohm, 1%, THD+N).
50W/Channel(4ohm, 10% THD+N).
25W/Channel(8ohm, 10% THD+N).

Le problème est que le son qui sort des enceintes branché au poste est beaucoup plus élevé que celui de l'ampli.
Je dois monter le potar de l'ampli quasi à fond pour avoir le même niveau de sonorité.

Le fait qu'il soit alimenté en 12V et non en 24V change il quelque chose ?

Re: Son très faible sur T-amp Muse M50

Message Publié : 11 Février 2016, 18:45
par Sull
Bonjour, un ampli prévu pour fonctionner indifféremment sous 12 ou 24v c'est ça ?
Ça serait pas étonnant effectivement que ça viennent de ça.
Et puis personnellement je trouve le produit un peu douteux (que des liens Amazone :roll: )
Il faudrait pouvoir tester avec un "vrai" ampli pour voir car la je doute de son intérêt !

Re: Son très faible sur T-amp Muse M50

Message Publié : 11 Février 2016, 18:51
par adrien78
Est ce qu'en passant sur du 24V j'aurais le double de puissance?

Je me fais pas trop de "soucis" sur la qualité de ce matos, si on regarde un peu les avis sur le net ils sont plutôt positif, mais l'inconnu pour moi c'est le rapport entre la tension et la puissance de sortie?

Re: Son très faible sur T-amp Muse M50

Message Publié : 11 Février 2016, 19:27
par Sull
Ça serait à tester, mais comment faire pour passer de 12v à 24v ?

Re: Son très faible sur T-amp Muse M50

Message Publié : 11 Février 2016, 20:12
par adrien78
bah un transfo 12v => 24v :mrgreen:

Re: Son très faible sur T-amp Muse M50

Message Publié : 12 Février 2016, 11:00
par jc04
Prend une ampoule en 220v et branche la sur du 110v ???quel risque d'être le résultat ??? :o :o :o
Et bin ça marchera moins bien que plus mieux ;) :? :?

Re: Son très faible sur T-amp Muse M50

Message Publié : 29 Mars 2016, 09:53
par baba80
Salut, je me demande si ton ampli ne serait pas un ampli pour être monter dans un camion ? Car si je ne trompe pas dans les camion la tension c'est du 24 volt, info à être confirmé par un spécialiste.

Après il se peux qu'il puisse bien marcher sous 12 volt, mais pas comme il devrait (moins de puissance,...).

Re: Son très faible sur T-amp Muse M50

Message Publié : 29 Mars 2016, 14:55
par Sull
Ouaip 24v pour les poids-lourds. D'ailleurs de nombreuses marques ont sortie des amplis 24v pour ça.

Re: Son très faible sur T-amp Muse M50

Message Publié : 30 Mars 2016, 11:07
par baba80
A mon avis le mieux serait de changer l'ampli et de prendre un ampli mieux adapter au matériel et au attentes