Page 1 sur 1

réglage autoradio Pioneer

Message Publié : 18 Mars 2016, 16:19
par charlyto45
Bonjoir a toutes et a tous, je poste a nouveau un sujet car j'ai un soucis avec mon poste (réglage ou branchement a prioris..)
Dans cette belle apres midi ensoleillée de ce vendredi meme, j'ai installé mon autoradio que j'ai eu aujourdhui pour mon anniversaire.. c'est le Pioneer MVH-X380BT, et alors pour le branchement a mon ampli 4 canaux j'ai utiliser 2 double RCA donc 2 prise rca sur les sortit front du post au 2 entrée front de l'ampli, et 2 autres sur les sortit rear/sub du poste au entrée rear de l'ampli. Maintenant la grande question c'est pourquoi meme avec l'ampli en flat ou hight mes 20cm 3voies a l'arrière ne sorte que des graves .. rien dautres et c'est pas fait pour alors le son est naz de chez naz !!! Si quelqu'un a une reponse.. a savoir j'ai bouger tout les réglages en audio pour voir si c'était sa et rien ne bouge.. merci d'avance

Re: réglage autoradio Pioneer

Message Publié : 18 Mars 2016, 19:42
par Sull
Voir dans le manuel, si les sorties Rear / Sub sont pas paramétrées sur Sub.
Y'a des Pioneer c'est dans un menu à la con ou un menu "caché" je ne sais plus.
Et la j'ai pas le temps de potasser le mode d'emploi, mais je commencerais par la déjà ...

Re: réglage autoradio Pioneer

Message Publié : 29 Mars 2016, 10:02
par baba80
Comme l'a dit sull regarde au niveau de réglage de l'autoradio pioneer

Essaie en restant appuyé sur le bouton de volume normalement tu dois avoir assez au menus de réglage de l'autoradio dessus (en tous cas c'était comme ça sur un autoradio pioneer que j'ai pour info il s'agit du 8600bt), comme ça tu aura normalement un menu audio parmi plusieurs va sur celui ci et regarde dedans tu dois avoir un sous menus qui dois s’appeler rear/sub clique dessus et met le en rear si il n'y est pas.

Normalement ça devrais allé, dans le cas contraire faudra voir les réglages au niveau de l'ampli