Page 6 sur 7

ALPINE IXAW404R + MODULE KCE 400 BT = Problème Bluetooth ???

Message Publié : 06 Mai 2010, 19:03
par jeangui
[quotemsg=4413,50,32027]

svp pourriez vous m'envoyer cette procédure merci
[/quotemsg]

tu la sur le bouquin du 400bt

si tu as branché a l'arrache sans respecté la procédure ca marchera pas

ALPINE IXAW404R + MODULE KCE 400 BT = Problème Bluetooth ???

Message Publié : 25 Juin 2010, 20:07
par koukise
Bonsoir,

j'ai la même config, mais impossible d'entrer dans le Set up pour paramétrer le Bluetooth sur Adapter.

Dois je brancher le câble du frein à main "brake"?

J'ai bien du 12V en entrer du module.

Merci

ALPINE IXAW404R + MODULE KCE 400 BT = Problème Bluetooth ???

Message Publié : 29 Juin 2010, 21:30
par koukise
UP, SVP.

je rappelle mon problème, dans le Menu Set up il y a seulement Audio et pas Bluetooth.

je bloque avant même d'installer module bluetooth

Avez vous branché le câble de parking? à la masse?

[#c60038]MERCI[/#c60038]

ALPINE IXAW404R + MODULE KCE 400 BT = Problème Bluetooth ???

Message Publié : 30 Juin 2010, 14:54
par jeangui
ta a une laison full speed entre les 2

et une masse ainsi qu'un plus permamant et après contact sur le 400bt ?

ALPINE IXAW404R + MODULE KCE 400 BT = Problème Bluetooth ???

Message Publié : 03 Juillet 2010, 15:15
par koukise
Jeangui je n'ai pas de liaison fullspeed.

mais comme l'a dit Alpine, le câble de parking doit être branché.

Je l'ai connecté à la masse et la miracle le menu du poste c'est enrichi avec toutes les options dont celles de l'USB.

J'ai réussi à configurer le bluetooth et tout fonctionne correctement, il me manque l'intégration....

Merci à vous tous et à Alexandre qui m'a gentiment envoyé la doc...

@ ++

ALPINE IXAW404R + MODULE KCE 400 BT = Problème Bluetooth ???

Message Publié : 03 Juillet 2010, 19:58
par jeangui
sans l'alim ca marche pas en effet :D

ALPINE IXAW404R + MODULE KCE 400 BT = Problème Bluetooth ???

Message Publié : 03 Août 2010, 00:17
par saki307
Bonjour,je viens vers vous car j'ai aussi un problème de mise à jour kce-400bt et mon pc avec clef usb bluetooth, le périphérique bluetooth "ALPINE KCE-400BT" est détecté par le pc et me demande le code...je tape "0000",puis sur l'ecran de l'autoradio s'affiche "now connecting" puis "failed" j'ai suivi la procedure et vérifié le cablage comme sur la notice mais rien......l'autoradio est un ixa-w404r et mon téléphone un iphone 3Gs 16g, la version logiciel du kce-400bt et la 2.00 et je voudrais installer la 2.51, merci d'avance pour votre aide.

ALPINE IXAW404R + MODULE KCE 400 BT = Problème Bluetooth ???

Message Publié : 17 Juillet 2011, 14:33
par JNBLIGHTS
Bonjour à tous !

J'ai le même souci que Kikouse, je n'ai pas le choix "bluetooth" dans le mode set up.
J'ai branché le cable parking sur la carosserie mais pour moi, rien n'y fait.
Si quelqu'un a la solution, je suis preneur. J'ai envoyé un Mp à AL pour recevoir le doc magique. Je dois avoir un probleme de cablage ailleurs.

Merci de votre aide,

++

ALPINE IXAW404R + MODULE KCE 400 BT = Problème Bluetooth ???

Message Publié : 25 Octobre 2011, 21:39
par Senecste
Bonjour a tous. Mon problème s apparente un peu a ce sujet alors je tente.

Je viens d acquérir un véhicule d occasion équipé du kce-404 bt. Forcement je n au pas eu les documents avec.
Tout fonctionne parfaitement avec mon 3GS seulement je voudrais que la connexion se face automatiquement avec mon autoradio sans que je n ai besoin de le jumeler.

Merci pour les réponses

ALPINE IXAW404R + MODULE KCE 400 BT = Problème Bluetooth ???

Message Publié : 29 Octobre 2011, 09:21
par al
Bonjour,

Normalement, l'appairage se fait une fois pour toute. Soit il y a un problème de paramètrage, soit il y a un problème de branchement.

Le KC-400BT est branché sur quel autoradio Alpine?

L'autoradio marche t il avec ou sans la clé de contact?

Sur quoi comme voiture : il peut y avoir un problème de "Plus après contact". Certains voitures comme les Alfa, n'ont pas de plus après contact dans le faisceau ISO, mais un plus permanant temporisé, et ça, ça fait déconner les autoradios Bluetooth.

Je peux demander les manuels à Alpine en PDF, donnez moi votre adresse mail en MP.

Cordialement
Al