Autonews > Hi-Tech > Forum

[Dialogue] SSS rouge (Pio/Xtant/Infinity)

Le show-room de vos installations, finies ou en cours

[Dialogue] SSS rouge (Pio/Xtant/Infinity)

Message par lokan » 08 Novembre 2010, 18:46

[quotemsg=28153,29,24869]Yop!

me tâte carrément pour rentrer un [b]Xtant[/b] 604 ou 4.4...d'ou quelques questions :

-Xtant+Kappa perfect, des retours?
-Xtant pour sub+woof et ppi sur les tweets ou Xtant sur woof+tweet et je cherche un xtant mono pour le sioub?

ouala ouala...[/quotemsg]

j'ai souvent écouté une merco ( de JP alias Benz, avec des HP MTX haut de gamme et source full pioneer odr) avec deux Xtant X603... un pour la droite un pour la gauche.

c'est simple : ça marche, c'est beau, détaillé, tres dynamique, tenue de membranne géniale, un espace entre chaque note identifiable qu'il n'y as pas dans ma caisse, c'est précis, manque que les postillons du mec qui chante pour que ça soit réel...

bref j'aime vraiment. mais sur le ressentit du bas grave infra, jpeu pas dire, le msieur il aime pas l'infra, il enlève tout
lokan
 
Message(s) : 464
Inscription : 26 Novembre 2008, 23:00

[Dialogue] SSS rouge (Pio/Xtant/Infinity)

Message par Sull » 09 Novembre 2010, 01:08

[quote]sur le ressentit du bas grave infra, jpeu pas dire, le msieur il aime pas l'infra, il enlève tout [/quote]
euh, d'façon son infra est pluggué sur un brasque :whistle:
Avatar de l’utilisateur
Sull
 
Message(s) : 11505
Inscription : 01 Février 2007, 23:00
Localisation : Derrière toi ...

[Dialogue] SSS rouge (Pio/Xtant/Infinity)

Message par bastenix » 15 Novembre 2010, 13:55

Bonbonbon la bonne et la "mauvaise" nouvelle :

-le facteur vient de déposer un xtant 4.4 dans sa boiboite sur mon bureau :D
-et pile au même moment y'a un ppi powerclass 4800 qui arrive sur l'marché...(et qui aurait peut être mieusse marché sur mon aliante!)

C'est l'jeu ma pov' lucette! J'ai quand même hate de plugger cette drôle de bestiole chromée...
bastenix
 
Message(s) : 797
Inscription : 22 Avril 2008, 22:00

[Dialogue] SSS rouge (Pio/Xtant/Infinity)

Message par bboy33 » 15 Novembre 2010, 15:08

[quotemsg=28217,33,24869]Bonbonbon la bonne et la "mauvaise" nouvelle :

-le facteur vient de déposer un xtant 4.4 dans sa boiboite sur mon bureau :D
-et pile au même moment y'a un ppi powerclass 4800 qui arrive sur l'marché...(et qui aurait peut être mieusse marché sur mon aliante!)

C'est l'jeu ma pov' lucette! J'ai quand même hate de plugger cette drôle de bestiole chromée...[/quotemsg]

Y a pire aussi comme mauvaise nouvelle :lol:
Eleveur de criquets du pacifique sud
bboy33
 
Message(s) : 232
Inscription : 28 Août 2009, 22:00

[Dialogue] SSS rouge (Pio/Xtant/Infinity)

Message par bastenix » 15 Novembre 2010, 22:28

[img]http://lh4.ggpht.com/_K4-cZORYxFQ/TOJFXlDfLtI/AAAAAAAADNA/e1wAB22uCAY/s800/PB160103.JPG[/img]
[img]http://lh5.ggpht.com/_K4-cZORYxFQ/TOJFYFrePDI/AAAAAAAADNE/cD-2GkQIRLs/s800/PB160104.JPG[/img]

qui qui c'est qui va avoir droit à son polissage? :D
Tiens au fait, le vendeur a "égaré" le logo xtant...si jamais quelqu'un a ça sous la main le temps qu'il le retrouve...

Petit HS pour les proprios d'amplis chromés:
[img]http://lh4.ggpht.com/_K4-cZORYxFQ/TOJFYraLHBI/AAAAAAAADNI/FqsMd-Vdcpk/s800/PB160105.JPG[/img]

ça marche drôlement bien sur les micro-rayures...
bastenix
 
Message(s) : 797
Inscription : 22 Avril 2008, 22:00

[Dialogue] SSS rouge (Pio/Xtant/Infinity)

Message par nicoto » 17 Novembre 2010, 14:19

salut bastien,
je vois que ton install avance bien.
si j'ai bien compris, tu vas ponté les deux derniers canaux du xt4.4 pour l'aliante? ou alors amplifié en actif ton kit éclaté et utilisé un autre ampli pour l'aliante?
ps: ravie que tu aies choisi xtant en amplification, c'est de très bons amplis ( j'ai en ma possession un x603) .
nicoto
 
Message(s) : 550
Inscription : 18 Avril 2009, 22:00

[Dialogue] SSS rouge (Pio/Xtant/Infinity)

Message par bastenix » 17 Novembre 2010, 16:30

Yep, dans un premier temps rester en passif, faire un joli coffre secu et fonctionnel et voir si l'aliante arrive à bouger un minimum...Ensuite ce sera soit :

-j'ai pas d'sous et j'ai pas d'temps : je passe en actif, je coupe le sub, et j'me fait les dents la dessus en attendant le printemps.
-j'ai pas d'sous et j'ai le temps : je passe en actif en rajoutant le ppi, aliante sur 2 canaux ponté ou le petit nampli (j'ai confiance), et j'galère avec mes réglages pendant 6 mois.
-j'ai des sous et j'ai le temps : je trouve un 6 canaux OU un xtant mono et roulez jeunesse!

Mais vu comme ça s'profile (206 de moman qui vient de péter sa courroie de distri) je sens que je vais passer mes vacances de noël à swapper du moteur plutôt que faire du tiouning dans mon coffre...
bastenix
 
Message(s) : 797
Inscription : 22 Avril 2008, 22:00

[Dialogue] SSS rouge (Pio/Xtant/Infinity)

Message par bastenix » 05 Janvier 2011, 12:44

Wop, j'annule l'a12si, qui me bouffe vraiment trop le coffre malgré toute ma bonne volonté! Et je pars sur un a10si, ou peut être un kenwood, sont bien plats et ça fait quelques temps que j'ai envie d'en essayer un.

En attendant, j'ai tenté la calibration du P88Rs, pour voir....et comparer à l'imprint de feu mon 9886R :

-fichtre c'est rapide
-ca filtre avec des bruits blancs et roses, et non pas des "pouic pouic pouic".
-ca explique ce que ca fait...et c'est bien.

Et le plus étonnant pour la fin: c'est pas mal! la scène tire un peu à droite, et l'aigu encore un peu saillant, mais contrairement à l'imprint, on a toujours les réglages sous la main. Et finalement en comparant avec mon réglage à la main, j'arrive à peu près au même truc...sauf qu'il m'a fallut 4h dans un cas, et une calibration+ 5 minutes dans l'autre...Et alors je comprend pas comment il a fait, mais ça m'a nettoyé le grave méchant, tout en ajoutant du niveau : c'est ferme, ca bouge grave, et fait plus brou♪brou♪ :D

Booyah! Je peux retourner écouter la BO d'inception et le dernier Kanye West dans le plus grand bonheur!

[img]http://www.cinechronicle.com/wp-content/uploads/2010/07/BO-Inception.jpg[/img]

Rah "dream is collapsing" avec sa grosse montée pleine de cuivres...j'adore, c'est épique à souhait, c'est sombre, ça remue...pfiou vivement que j'ai un sub qui tienne la route pour envoyer plus de gros!
bastenix
 
Message(s) : 797
Inscription : 22 Avril 2008, 22:00

[Dialogue] SSS rouge (Pio/Xtant/Infinity)

Message par Sull » 05 Janvier 2011, 15:20

t'es en config av/arr/sub ou high/mid/low ?
Avatar de l’utilisateur
Sull
 
Message(s) : 11505
Inscription : 01 Février 2007, 23:00
Localisation : Derrière toi ...

[Dialogue] SSS rouge (Pio/Xtant/Infinity)

Message par bastenix » 05 Janvier 2011, 15:55

av/arr/sub et passif, il a plu pendant ma semaine de vacances, j'ai rien pu monter...

[img]http://media.tumblr.com/tumblr_leftgjgvZd1qf8yek.gif[/img]
bastenix
 
Message(s) : 797
Inscription : 22 Avril 2008, 22:00

PrécédentSuivant

Retour vers Vos installations

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)


Lancé en septembre 2007, mensup.fr est le premier portail français à s'être consacré à la thématique lifestyle au masculin. En 2010, Men's UP TV investit le PAF avec ce même positionnement unique. Men's UP propose par ailleurs deux verticales dédiées à des univers fortement masculine : l'horlogerie au quotidien avec UPtime et l'actualité automobile au quotidien avec Autodeclics.com.

un site WARM UP interactive - mentions légales - contacts