Page 1 sur 1

besoin d'aide !!!!!!!!!

Message Publié : 18 Mai 2002, 02:11
par Toufle
Alors je vais vous exposez le probleme :

J'ai fait une install dans une voiture, j'ai tiré le cable d'alim(avec fusible) et les rca. jusque la tout baigne!
j'ai branché l'ampli, j'ai posé la planche arriere qui venait d'etre fait au paravant. j'ai branché le tout est ... aucun son ne sort de tt ca !!!!

J'ai essayé les Hp sur une autre install de voiture et il marché tres bien dc deja c'est pas les Hp!

Le poste marche bien, les sortie rca marché bien sur l'ancienne install qu'il y avait !!!

L'ampli s'allume bien (une petite led verte s'allume) mais impossible d'en faire sortir le moindre son!

Pour info le materiel est le suivant: poste panasonic, ampli lrx 4.300 et kit eclaté focal 165 k2 sur plage arriere .....

j'ai augmenter le gain de l'ampli, celui du poste, j'ai changer de canal (car il y en a 4), j'ai verifier X fois si l'ampli etait bien reglé, les rca sont neufs et blindé donc je pense qu'il marche....

La apres je vois plus , je sature ...!!!
Donc si vous pouvez m'aidez ou me donnez des conseil ou soluces et bien je suis PRENEUR ...!!!

Voila merci d'avance !!!!!!!!

:P

besoin d'aide !!!!!!!!!

Message Publié : 18 Juin 2002, 12:33
par calimero
salut a toi essaye se reduire au maximum la masse et pour info tu ne dois jamais croiser le plus de l'alime au rca mais pour ton probleme essaie de connecter tes enceintes sans l'amplis et ensuite connecte le tout si rien ne sort refais ton instal cable et le reglage de l'amplie remet le par defauf voila sur ceux tien moi au courant et on appronfondira ok bye et bon courage.

besoin d'aide !!!!!!!!!

Message Publié : 18 Juin 2002, 15:39
par Ninjar
les LRX sont assez bizarre a configurer ca viens peut etre de la...
potasse ta doc et teste les differentes possibilités

besoin d'aide !!!!!!!!!

Message Publié : 18 Juin 2002, 17:54
par R@ptor
Salut...

As tu essayé ton ampli sur une autre install au moins???

Les sorties Hp's ne fonctionnent peut-être pas tout simplement!!!

@+ R@ptor... :twisted: